Como descargar los archivos y logs de soporte (TSR, Settings, GUI Logs, Trace logs)
03/26/2020
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Description
El siguiente articulo muestra como descargar los archivos de soporte y logs: TSR, EXP, GUI Logs, & Trace Logs
Cause
Si por algún motivo el firewall no funciona como se esperaba, este artículo explicará cómo recolectar los archivos necesarios para obtener asistencia para diagnosticar y resolver su solicitud de manera más eficiente. Proporcionar todos los registros puede proporcionar una imagen general del ambiente para identificar cualquier problema previamente desconocido o en curso. Agilice su experiencia con el soporte, cargue registros completos después de la creación del caso para ahorrar su tiempo en el teléfono o con el soporte.
Consejo profesional: Cree su caso en línea y cargue estos archivos a su solicitud de servicio antes de llamar al servicio de asistencia, se lo enrutará directamente al servicio de asistencia, omitiendo el servicio al cliente y reduciendo significativamente su tiempo en el teléfono:
Cómo enviar un caso de soporte en línea en MySonicWall.com
Resolution
Para descargar los archivos siga los siguiente pasos
- Ir a la interfaz de admnistracion web del Firewall.
- Descargar El archivo para el Reporte de Soporte Technico (TSR)
- Ir a Investigate en el menu superior.
- Ir a System Diagnostics..
- Seleccionar todas las opciones bajo Tech Support Report y seleccionar Download Report.
![Image](https://sonicwall.rightanswers.com/portal/app/portlets/results/onsitehypermedia/090170818723420.png?linkToken=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpc3MiOiJzb25pY3dhbGwiLCJleHAiOjE3NTE1MTI3MzIsImlhdCI6MTcxOTk3NjczMn0.uoI0tC0y0jvCw6hdzly4l2pB8rFFpzgxkdL0H2NtOVI)
- Realizar un Respaldo de confguracion:
- Ir a Manage en el menu superior.
- Ir a Firmware & Backups y click en Export settings como se ve en la imagen debajo.
![Image](https://sonicwall.rightanswers.com/portal/app/portlets/results/onsitehypermedia/090170818349389.png?linkToken=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpc3MiOiJzb25pY3dhbGwiLCJleHAiOjE3NTE1MTI3MzIsImlhdCI6MTcxOTk3NjczMn0.uoI0tC0y0jvCw6hdzly4l2pB8rFFpzgxkdL0H2NtOVI)
- Descargar Logs del Firewall
- Click Investigate en el menu superior.
- Click Event Logs y click en el boton de CSV, como se ve en la imagen debajo..
![Image](https://sonicwall.rightanswers.com/portal/app/portlets/results/onsitehypermedia/090170818299064.png?linkToken=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpc3MiOiJzb25pY3dhbGwiLCJleHAiOjE3NTE1MTI3MzIsImlhdCI6MTcxOTk3NjczMn0.uoI0tC0y0jvCw6hdzly4l2pB8rFFpzgxkdL0H2NtOVI)
E. Recolectar Logs de la pagina de Diag .
- En la Barra de navegacion del navegador reemplace la palabra "main" con "diag" y presone enter:
![Image](https://sonicwall.rightanswers.com/portal/app/portlets/results/onsitehypermedia/090190329772213.png?linkToken=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpc3MiOiJzb25pY3dhbGwiLCJleHAiOjE3NTE1MTI3MzIsImlhdCI6MTcxOTk3NjczMn0.uoI0tC0y0jvCw6hdzly4l2pB8rFFpzgxkdL0H2NtOVI)
![Image](https://sonicwall.rightanswers.com/portal/app/portlets/results/onsitehypermedia/090190329602648.png?linkToken=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpc3MiOiJzb25pY3dhbGwiLCJleHAiOjE3NTE1MTI3MzIsImlhdCI6MTcxOTk3NjczMn0.uoI0tC0y0jvCw6hdzly4l2pB8rFFpzgxkdL0H2NtOVI)
2. Click en internal settings:
![Image](https://sonicwall.rightanswers.com/portal/app/portlets/results/onsitehypermedia/090190329499109.png?linkToken=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpc3MiOiJzb25pY3dhbGwiLCJleHAiOjE3NTE1MTI3MzIsImlhdCI6MTcxOTk3NjczMn0.uoI0tC0y0jvCw6hdzly4l2pB8rFFpzgxkdL0H2NtOVI)
3. En Trace Logs, Selecionar All + Current, y descargar Download Trace Log:
![Image](https://sonicwall.rightanswers.com/portal/app/portlets/results/onsitehypermedia/090190329857374.png?linkToken=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpc3MiOiJzb25pY3dhbGwiLCJleHAiOjE3NTE1MTI3MzIsImlhdCI6MTcxOTk3NjczMn0.uoI0tC0y0jvCw6hdzly4l2pB8rFFpzgxkdL0H2NtOVI)
5. Segun el navegador utilizado, es posible que se desplegue una pagina con el log. Marcar todo el texto y copiarlo al Block de Notas. Asegurese the copiar todo el contenido de la pagina. El mismo deberia terminar con <end of trace log> .
![Image](https://sonicwall.rightanswers.com/portal/app/portlets/results/onsitehypermedia/090190329693093.png?linkToken=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpc3MiOiJzb25pY3dhbGwiLCJleHAiOjE3NTE1MTI3MzIsImlhdCI6MTcxOTk3NjczMn0.uoI0tC0y0jvCw6hdzly4l2pB8rFFpzgxkdL0H2NtOVI)
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