Como descargar los archivos y logs de soporte (TSR, Settings, GUI Logs, Trace logs)

Description

El siguiente articulo muestra como descargar los archivos de soporte y logs: TSR, EXP, GUI Logs, & Trace Logs

Cause

 

Si por algún motivo el firewall no funciona como se esperaba, este artículo explicará cómo recolectar los archivos necesarios para obtener asistencia para diagnosticar y resolver su solicitud de manera más eficiente. Proporcionar todos los registros puede proporcionar una imagen general del ambiente para identificar cualquier problema previamente desconocido o en curso. Agilice su experiencia con el soporte, cargue registros completos después de la creación del caso para ahorrar su tiempo en el teléfono o con el soporte.

Consejo profesional: Cree su caso en línea y cargue estos archivos a su solicitud de servicio antes de llamar al servicio de asistencia, se lo enrutará directamente al servicio de asistencia, omitiendo el servicio al cliente y reduciendo significativamente su tiempo en el teléfono:
Cómo enviar un caso de soporte en línea en MySonicWall.com

 

Resolution

Para descargar los archivos siga los siguiente pasos

  1. Ir a la interfaz de admnistracion web del Firewall.
  2. Descargar El archivo para el Reporte de Soporte Technico (TSR)
    1. Ir a Investigate en el menu superior.
    2. Ir a System Diagnostics..
    3. Seleccionar todas las opciones bajo Tech Support Report  y seleccionar  Download Report.
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  3. Realizar un Respaldo de confguracion:
    1. Ir a Manage en el menu superior.
    2. Ir a Firmware & Backups y click en Export settings como se ve en la imagen debajo.
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  4. Descargar Logs del Firewall
    1. Click Investigate en el menu superior.
    2. Click Event Logs y click en el boton de CSV, como se ve en la imagen debajo..

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E. Recolectar Logs de la pagina de Diag .

  1.    En la Barra de navegacion del navegador reemplace la palabra "main" con "diag" y presone enter:

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  2.  Click en internal settings:

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    3.  En Trace Logs, Selecionar All + Current, y descargar Download Trace Log:

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5. Segun el navegador utilizado, es posible que se desplegue una pagina con el log. Marcar todo el texto y copiarlo al Block de Notas. Asegurese the copiar todo el contenido de la pagina. El mismo deberia terminar con <end of trace log> .

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