Capture ATP - Email Alerts not received when file is infected
03/26/2020 59 People found this article helpful 454,591 Views
Description
No emails are received from MySonicWall when a file is detected as infected.
Cause
There could be two possible reasons for this:
- Device is linked with a wrong email address under My Account | Contact Info on MySonicWall
NOTE: Capture ATP will use email address listed in Personal Info | Account Information
- The Privacy Option in your MySonicWall Account is turned on: you can check that by searching in My Account | Preferences
Resolution
- If the email address the device is linked to is wrong, you can correct it from your personal info in your MySonicWall Account.
- If the option I do not want to receive Security Renewal Notifications and am aware of the potential security risks involved with that election is turned on, the user will not receive any notification from MySonicWall. You can disable this option as per screenshot below:
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