Virtual office connection is disconnected

Description

When more than one user from the same network, behind the same Nat device tried to log into the remote virtual office, it will kick the other user out.

Cause

This is due to the SonicWall not being able to tell the difference between connections as both are coming form the same source IP

Resolution

Use the SonicWall Netextender to connect, then connect to the internal machine without using bookmarks

TIP: To download and install netextender, please follow:How can I download and install NetExtender for Windows?

Related Articles

  • How to block ICMP (Ping ) using Application control
    Read More
  • SonicWall GEN8 TZ and NSa Firewalls FAQ
    Read More
  • How to configure Link Aggregation
    Read More
not finding your answers?