Unable to access the junk summary URL using TCP port 10080
07/04/2022 12 People found this article helpful 476,415 Views
Description
If you have set your junk summary URL on port 10080 for users to access their junk box, the URL is inaccessible on Google Chrome and Firefox as these browsers are now blocking access to TCP port 10080. This article describes how to allow access to junk summary URLs on HTTPS port 10443 or exclude port 10080 on Chrome and Firefox.
Cause
Google Chrome and Firefox are blocking access to TCP port 10080.
Resolution
Resolution for SonicOS 7.X
This release includes significant user interface changes and many new features that are different from the SonicOS 6.5 and earlier firmware. The below resolution is for customers using SonicOS 7.X firmware.
- Navigate to Policy | Antispam | Junk box summary
- Under Other settings | URL for user view, update the port to https 10443 (https://junkstoreip:10443)
- If the URL reverts to 10080 even after saving changes then change the URL in the directory by going to the below path on the junk store server, drive and the folder may vary depending on your installation
E:\Program Files (x86)\SonicWallES
Open corporate@settings.xml file
change junk summary URL to https://junkstoreprivateip:10443
NOTE: This updated URL will be included in new junk summary emails that get generated after updating the above settings.
TIP: If connectivity on port 10443 fails, it is possible that the server is blocking or not listening on that port, or windows defender or an Antivirus software might be blocking the connections on that port. During this, you can use a workaround by allowing 10080 port on the browser itself.
On Chrome follow the below steps:
Right-click on the Chrome desktop shortcut and select properties. Append the target path with -explicitly-allowed-ports=10080,10443
On Firefox:
Resolution for SonicOS 6.5
This release includes significant user interface changes and many new features that are different from the SonicOS 6.2 and earlier firmware. The below resolution is for customers using SonicOS 6.5 firmware.
- Navigate to Manage | Security configuration | Antispam | Junk Box Summary Settings
- Scroll down to the bottom of the page
- Under Other settings | change the URL for user view: to https://junkstoreip:10443
- If the URL reverts to 10080 even after saving changes then change the URL in the directory by going to below path on the junk store server, drive and the folder may very depending on your installation
E:\Program Files (x86)\SonicWallES
Open corporate@settings.xml file
change junk summary URL to https://junkstoreprivateip:10443
NOTE: This updated URL will be included in new junk summary emails that get generated after updating the above settings.
TIP: If connectivity on port 10443 fails, it is possible that the server is blocking or not listening on that port, or windows defender or an Antivirus software might be blocking the connections on that port. During this, you can use a workaround by allowing 10080 port on the browser itself.
On Chrome follow the below steps:
Right-click on the Chrome desktop shortcut and select properties. Append the target path with
-explicitly-allowed-ports=10080,10443On Firefox:
Related Articles
Categories
Was This Article Helpful?
YESNO