Removing duplicate entries for Capture Client Endpoints

Description

When performing upgrades on clients or reinstalling a client on a previously protected endpoint, duplicate entries may be seen as part of the Devices list for a Capture Client tenant. in some cases, this may consume additional licenses as well reducing the capacity for the tenant and possibly leaving some clients as Unlicensed.

Cause

Every Capture Client endpoint is identified by a unique Device ID that is generated from hardware parameters like BIOS, hard disk and CPU model. If this Device ID changes for an endpoint because of a client update or a change in some hardware parameters then the endpoint will register to the tenant as a new endpoint, leaving the older entry as a duplicate and offline entry. 

Resolution

To eliminate this duplicate entry, the following steps must be taken:

1. Login to the Capture Client Console

2. Navigate to the Devices page

3. Filter your endpoints to look for Offline entries and identify which of them are actually duplicate entries:

Image

4. First Decommission the device and Remove/Delete the device from the list. Multiple devices can be decommissioned and deleted by selecting multiple entries and using the bulk action button Image.

Image

5. The Delete Action should be performed only after the client is decommissioned. A decommissioned client will have a status that looks like this:

Image

Decommissioning a client also releases a license from usage, which will then be available for any unlicensed clients that are trying to register to the tenant. 


Related Articles

  • Capture Client - System Requirements
    Read More
  • Capture Client – Migrate local CMC user login to MySonicWall account login
    Read More
  • Integration of CFS 5.0 Support in Capture Client
    Read More
not finding your answers?