Alto uso de Core 0 (Management Plane)
05/31/2022 9 People found this article helpful 352,119 Views
Description
Causa 1: Redundancia de registros de App Control
La redundancia de registros está ajustada en cero. esto puede impactar el nivel de registros creados por App Control
cuando se ha seleccionado el registro para todas las categorias
Solución:
Se debe editar el nivel de registros para las aplicaciones en la pantalla
Log | Settings | Firewall | Application Control
El valor sugerido es:
Display Events in Log Monitor: 120 seconds
Causa 2: Negociaciones IKE
VPN sitio a sitio con errores en las redes o en los proposals tienen el mismo efecto de un ataque UDP DoS
Solución:
Revise y corrija los errores en las configuraciones de los VPN
Reduzca el nivel de Registros (Log) para "VPN IKEv2" y "VPN IKEVPN"
Deshabilte o borre los VPN que no este usando
Causa 3: Registros (Logging)
SonicWall genera alto número de registros
Solution:
Habilite la casilla “Main Log Process Reschedule Interval” en la página diag.html. Deje el configure el valor 100 en “Log Entries”
Configure el Login para borrar elementos que no sean necesarios
Causa 4: AppFlow envía información al Local collector
AppFlow envía información Local Collector, el cual es el mismo SonicWall (Firewall), puede hacer que el uso del Core 0 llegue al 100% cuando hay mucha carga de trabajo.
Solution:
Deshabilite la opción para que el App Flow no envie información al Local collector
Si necesita la información del App Flow enviela a un servidor appflow/netflow
A menos que esta opción se a necesaria mantengala desactivada y usela solo cuando sea necesario
Causa 5:
Address Objects usando FQDN y comodines en el FQDN
FQDN Adress Objects pueden causar problemas cuando el DNS no puede resolver la IP del objeto. Comodines como *.google.com pueden causar problemas por la cantidad
de entradas de DNS que puede recibir
Solution:
Revise que Sonicwall puede resolver la IP de los Address Objects
Borre las FQDN address Objects que no este usando
Limite la cantidad de FQDN con comodines o no los use
Causa 6:
Resolución de nombres
En Log | Name resolution. Esta opción trata de resolver los nombres de cada Log en los servidores públicos de DNS
Solution:
Use solo Servidores DNS Internos
Cambie a solo DNS o None
Causa 7: Sondeo de Single Sign-On
Single Sign-On puede crear problemas cuando una cantidad grande de IPs no se puede identificar o no requieren SSO.
Solution:
Agregue todas las IPs y sebredes que no requieren SSO en el grupo SSO Bypass
Revise que la configuración de SSO es correcta
Asegurese que el servidor que tiene instaado el ciente SSO puede manejar todas las búsquedas
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