Como resolver "ERR_CONNECTION_TIMED_OUT" ao acessar a URL https://sso.acesso.gov.br/
11/07/2024 2 People found this article helpful 132,920 Views
Description
Usuários reportaram estarem enfrentando dificuldades ao acessar a sessão de Single Sign-On (SSO) na URL https://cav.receita.fazenda.gov.br/autenticacao/, especificamente no campo "ACESSO GOVBR". Quando da tentativa de acesso, retorna com "ERR_CONNECTION_TIMED_OUT". Este erro se da a fatores relativos a TCP handshake que ocorre entre Origem e Destino daquela comunicação. Esse problema tambem foi reportado ao acessar sites da Globo.com e Vivo.com.br.
Veja abaixo como simular o problema:
Cause
Este erro se dá a fatores relativos a TCP handshake que ocorre entre Origem e Destino daquela comunicação.
Possíveis causas:
- Os pacotes podem ser percebidos como tendo sinalizador TCP inválido se pacotes com SYN+ACK+PSH, em vez de SYN+ACK, forem recebidos.
- Os pacotes podem chegar ao SonicWall com números de sequência incorretos devido a problemas de terceiros ou configuração de origem (ou seja, randomização do número de sequência).
Resolution
Resolution for SonicOS 7.X
This release includes significant user interface changes and many new features that are different from the SonicOS 6.5 and earlier firmware. The below resolution is for customers using SonicOS 7.X firmware.
- Acesse a página de configurações internas digitando "https:///sonicui/7/m/Mgmt/settings/diag" na barra de endereços.
- Clique em Internal Settings.
- Habilite Fix/ignore malformed TCP headers e desabilite Enable TCP sequence number randomization
Resolution for SonicOS 6.5
This release includes significant user interface changes and many new features that are different from the SonicOS 6.2 and earlier firmware. The below resolution is for customers using SonicOS 6.5 firmware.
- Acesse a página de configurações internas através da URL: https://ipaddress.com/diag.html
- Clique em Internal Settings.
- Habilite Fix/ignore malformed TCP headers e desabilite Enable TCP sequence number randomization na página de configurações interna:
- Após mudanças realizadas, o acesso deverá ser liberado.
- Caso o procedimento acima não resolva, o usuário poderá também testar habilitando ou desabilitando a opção Flood Protection | TCP | Enabled Enforce strict TCP compliance with RFC 793 and RFC 1122.
- O acesso deverá ser liberado após a habilitação desta função.
- Caso o problema persista, checar MTU. Para isto, utilize o KB How can I determine the MTU size of WAN interfaces manually?.
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