ライセンス情報がMySonicWallと同期しない- Trust をリセットする
10/25/2021 45 People found this article helpful 475,385 Views
Description
このKBは SonicWallとMySonicWall間でライセンス同期に問題がある場合の解決方法です。ファームウェアのバージョンによりインターフェース、手順が異なります。
- SonicOS 7.X の手順
- SonicOS 6.5 の手順
- SonicOS 6.2 以下の手順
Cause
SonicWallの設定/配置の変更後、SonicWallがライセンスサーバから正しくTrust(認識)されず、ライセンス情報が取得できない場合があります。これにより、MySonicWallに表示されるライセンス情報と、licenses/Security Services に表示されるライセンス情報に差異が発生します。
Resolution
SonicOS 7.X の場合
- まずはじめに License Manager との疎通状況を確認します。確認は デバイス | 診断 より可能です。 "ネットワーク設定の確認" を選択してください。 一般的なネットワーク接続ですべての項目を選択します。 選択をテスト をクリックし、すべてから応答があることを確認します。
- 次のステップに進む前に、MySonicWallへ製品を再度登録できるよう、MySonicWallの username と password の用意をお願いします。
- "ライセンスとセキュリティサービス情報のリセット" ボタンをクリックし、ページ上部にある "内部設定を閉じる" をクリックします。
- ブラウザのキャッシュとクッキーを消去します。
- ブラウザを一旦閉じ、新しく開きます。
- 管理インターフェースへログインしデバイス | 設定 |ライセンス へ移動します。
- MySonicWall の ユーザ名とパスワード を入力します。
- 表示されるライセンス状況を確認します。
SonicOS 6.5 の場合
1. License Manager との疎通状況を確認します。調査 | システム診断 へ移動し、診断ツール のドロップダウンから "ネットワーク設定の確認" を選択します。すべてが応答しているか確認してください。
2. 管理 | ライセンス にある 同期 をクリックし、ライセンス同期を行います。
3. ライセンスが同期しない場合は Diag ページへ移動します。DiagページはブラウザへSonicWallの LAN IP と末尾に /diag.html を入力することでアクセスできます。
EXAMPLE: 192.168.168.168/diag.html.
4. 次のステップに進む前に、MySonicWallの ユーザ名と パスワード を控えてください。
Diag Page 上にて
- "ライセンスとセキュリティサービス情報のリセット" ボタンをクリックし、ページ上部にある "閉じる" をクリック。
- ブラウザのキャッシュとクッキーを削除。
- ブラウザを一旦閉じ、再度立ち上げる。
- 管理画面へログインし、管理 | ライセンス ページへ移動し、”ここで MySonicWall のログイン情報を提供し、すべての変更を行います。
- ”リンクをクリック。MySonicWall の ユーザ名とパスワード を入力。
- 表示されるライセンス情報を確認。
5. もし、この段階でライセンス情報がまだ同期できない場合、サポートセンターへ連絡し、 Reset Trust を依頼して下さい。一旦、Trust がリセットされます。
NOTE: セキュリティサービス情報とライセンス情報リセット後、SonicWallの再起動が必要な場合があります。
SonicOS 6.2 以下の場合
1. License Manager との疎通状況を確認します。システム | 診断 へ移動し、診断ツール のドロップダウンから ネットワーク設定の確認 を選択します。すべてが応答しているか確認してください。
2. システム | ライセンス にある 同期 をクリックし、ライセンス同期を試します。
3. ライセンスが同期しない場合は Diag ページへ移動します。DiagページはブラウザへSonicWallの LAN IP と末尾に /diag.html を入力することでアクセスできます。
EXAMPLE:192.168.168.168/diag.html.
4. 次のステップに進む前に、MySonicWallへ製品を再度登録できるよう、MySonicWallの ユーザ名 と パスワード の用意をお願いします。
Diag Page 上にて
- "ライセンスのセキュリティサービス情報のリセット" ボタンをクリックし、ページ上部にある "閉じる" をクリック。
- ブラウザのキャッシュとクッキーを削除。
- ブラウザを一旦閉じ、再度立ち上げる。
- 管理画面へログインし、管理 | ライセンス ページへ移動し、”ここで MySonicWall のログイン情報を提供し、すべての変更を行います。”リンクをクリック。
- MySonicWall の ユーザ名と パスワード を入力。
- 表示されるライセンス情報を確認。
5. もし、この段階でライセンス情報がまだ同期できない場合、サポートセンターへ連絡し、 Reset Trust を依頼して下さい。一旦、Trust がリセットされます。
NOTE: セキュリティサービス情報とライセンス情報リセット後、SonicWallの再起動が必要な場合があります。
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