Device hangs and locks up after importing a certificate

Description

The SonicWall Appliance hangs after importing a signed certificate. System | Certificate | Import 

  • CPU reaches 100%
  • No GUI access
  • Need to reboot the SonicWall to retrieve access

Cause

Excerpt from Putty console connection:  
DEYTA-ADMIN@Deyta-HQ-Main4600> diag show cpu 
CPU Monitor: 
Current 1s CPU Utilization: 100.00% 
Current 10s CPU Utilization: 100.00% 
Total Average CPU Utilization: 12.85% 
03/12 11:18:02.704: exception - *** exception reboot *** 
03/12 11:18:02.800: stacktrace - 
03/12 11:19:25.496: reboot - 03/12/2015 11:19:25.480: task tWebMain05 was suspended at 0x807b339c 
03/12 11:19:25.496: reboot - *** software watchdog reboot *** 

Resolution

The fix that resolves the issue has been included in SonicOS versions 6.2.5.1-26n and 6.1.2.6-27n.

You can contact our Technical Support about this issue, mentioning DTS 158322.

Related Articles

  • SonicOS 8.1.0 FAQ
    Read More
  • SonicWall GEN8 TZs and GEN8 NSas Settings Migration
    Read More
  • Getting started with SonicWall firewalls
    Read More
not finding your answers?