AT&T devices unable to connect to Internet (Broadband APN no longer supports PPP)

Description

Customers using AT&T 340 and 313 devices are unable to connect to the internet using SonicWall firewalls.

The following are examples of devices impacted:

  • Netgear Beam device
  • Netgear Aircard 340U
  • Momentum Sierra Wireless 313U

Cause

AT&T has dropped Point-to-Point Protocol (PPP) support on broadband APN (Access Point Names) used by SonicWall.

The result is that a connection to the AT&T network cannot be established from any Gen5/Gen6 SonicWall firewall while the data card is connected.

What is APN?
Each carrier has a set of APNs (Access Point Names) for their networks. APN can be considered as the name of the gateway to access the WAN. This is specified by the carrier. Two common APNs used by AT&T:

  • broadband (no longer supports PPP)
  • i2gold (supports PPP)

More information about AT&T APNs can be found on the https://developer.att.com/s/

Resolution

Notifications about changes to PPP support were not sent out by AT&T as the broadband APN is intended for use with standard laptop and tablet data usage; therefore accounts using the APN with the intended setup are not affected.

Customers can call AT&T and request i2gold APN that supports PPP (extra $3 per line per month).

  • User can add up to 30 i2gold APNs to their account.
  • In cased of more than 30 lines, customer can request a custom APN created by AT&T for their own use.

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