プロキシサーバ経由でのシグネチャデータベースのダウンロード設定手順
10/26/2021
26 People found this article helpful
12,599 Views
Description
SonicWall Firewall(UTM)装置を設置するネットワーク環境がHTTP/HTTPSをWebプロキシサーバ経由でのみアクセス許可とされている場合、この設定を行う必要が有りますので設定手順をお伝えいたします。
注意: 高可用性(HA)構成の場合は、「高可用性(HA)構成のプロキシサーバ経由でのシグネーチャデータベースのダウンロード設定の補足」も後参照ください。
Cause
UTM装置のゲートウェイアンチウィルス、浸入防御、アンチスパイウェア、アプリケーションコントロールの機能には、シグネーチャデータベースのダウンロード/同期が必要になります。
シグネーチャデータベースのダウンロード/同期を行う通信は、UTM製品から弊社バックエンドのライセンスマネージャーサーバとインターネット経由で通信が行われます。
Resolution
Network環境:
UTM装置の上位Router/Firewallで、HTTP/HTTPSの通信に関しては、Webプロキシサーバ経由(送信元がWebプロキシサーバの場合)とする通信のみインターネット(WAN)方向に通過可能にしている環境
![Image](https://sonicwall.rightanswers.com/portal/app/portlets/results/onsitehypermedia/090180807373375.png?linkToken=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpc3MiOiJzb25pY3dhbGwiLCJleHAiOjE2NjY5MDkyMTksImlhdCI6MTYzNTM3MzIxOX0.I-Vx2Dyc3KndZBPiy51ZdpkdXeK7JN55hIgUKHhkysw)
手順の注意点:
UTM装置の管理者画面から登録をこの手順以外のタイミングで行っているとこの手順は正確に行われず、シグネチャデータベースのダウンロード/同期が成功しません。
その場合は、この手順のStep-0から行ってください。
シグネチャデータベースのダウンロード/同期の通信方式:
Webプロキシサーバを経由しない場合(直接ライセンスマネージャサーバとアクセスする場合)の通信は、HTTPSで行われます。
Webプロキシサーバを経由する場合の通信は、パケットのデータ部分を暗号化した HTTPを使用して、以下のように通信を行います。
UTM装置 <--> Webプロキシサーバ <--> ライセンスマネージャサーバ
STEP-0: 準備
UTM装置が、直接Mysonicwall/ライセンスマネージャサーバと同期している場合(Webプロキシサーバを経由しない場合)は、本設定手順を始める前に下記の手順で同期状態を解除することが必要になります。
1.UTM装置の管理画面の内部設定にアクセス
UTM管理画面(GUI)にログインをした後、ブラウザのアドレスバーの 「https://アドレス/main.html」の"main"を"diag"に置き換えて「https://アドレス/diag.html」でアクセスすると「内部設定」の画面に移動します。
2.内部設定の「ライセンス&セキュリティサービス情報のリセット」を実行する。
3.「閉じる」ボタンをクリックすると、内部設定が終了し、元の画面に移動します。
※注意※ 内部設定の「ライセンス&セキュリティサービス情報のリセット」以外の項目の実行や設定変更は、弊社サポート対象外となることもありますので、注意願います。ご自分の判断だけでは絶対に行なわず弊社テクニカルサポートエンジニアの指示の元、適切に行ってください。
STEP-1:
UTM管理画面(GUI)にログインし、システム|ライセンス を開き、「手動でアップグレード」の「キーセットの入力」の入力フィールドにwww.Mysonicwall.comより入手したライセンスキーセットを張り付け、「適用」をクリックする。
この段階では画面右上の「登録」という登録画面へのリンク文字が表示されています。
![Image](https://sonicwall.rightanswers.com/portal/app/portlets/results/onsitehypermedia/090180807501273.png?linkToken=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpc3MiOiJzb25pY3dhbGwiLCJleHAiOjE2NjY5MDkyMTksImlhdCI6MTYzNTM3MzIxOX0.I-Vx2Dyc3KndZBPiy51ZdpkdXeK7JN55hIgUKHhkysw)
MySonicWallの製品管理|該当の装置のサービス管理ページ|"ライセンス鍵セットを参照する" をクリックすると、キーセットが表示される。
![Image](https://sonicwall.rightanswers.com/portal/app/portlets/results/onsitehypermedia/090180807724527.png?linkToken=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpc3MiOiJzb25pY3dhbGwiLCJleHAiOjE2NjY5MDkyMTksImlhdCI6MTYzNTM3MzIxOX0.I-Vx2Dyc3KndZBPiy51ZdpkdXeK7JN55hIgUKHhkysw)
![Image](https://sonicwall.rightanswers.com/portal/app/portlets/results/onsitehypermedia/090180807198288.png?linkToken=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpc3MiOiJzb25pY3dhbGwiLCJleHAiOjE2NjY5MDkyMTksImlhdCI6MTYzNTM3MzIxOX0.I-Vx2Dyc3KndZBPiy51ZdpkdXeK7JN55hIgUKHhkysw)
STEP-2:
再起動する旨の指示が出る場合は、再起動を実施します。(登録コードを最初に入力した場合などに促されます)
再起動後に表示される下記の画面では、必ず “Register Later” (後で登録)をクリックします。
![height=](https://prod-support-images-cfm.s3.amazonaws.com/KB_1-1XOFC5U_Via-Proxy-DL%20-Sig-05.JPG)
STEP-3:
UTM管理画面(GUI)のセキュリティサービス|概要 を開き、"プロキシを通してのシグネチャダウンロード"の項目で以下の設定を行います。
1.”プロキシを通してのシグネチャダウンロードする”にチェックを入れる。
2."プロキシサーバ名またはIPアドレス"と"プロキシサーバポート"を入力。
3.Webプロキシサーバ側で認証設定を行っている場合は、”このプロキシサーバは認証が必要です”を有効にし、ユーザ名とパスワードを入力する。
4.Mysonicwallのアカウント情報を入力します。
「ネットワーク セキュリティ ポータルのユーザ名」および「ネットワーク セキュリティ ポータルのパスワード」のフィールドにMysonicwall.comのユーザ名(emailアドレス)およびパスワードを入力します。
5.ページの最上位か最下部の「適用」をクリックします。
![height=](https://prod-support-images-cfm.s3.amazonaws.com/KB_1-1XOFC5U_Via-Proxy-DL%20-Sig-06.jpg)
STEP-4:
同じページ(セキュリティサービス|概要)の「ライセンスの同期」の項目の「同期」ボタンが表示されることを確認します。
※ここで同期ボタンが出て来ない場合は、手順に不備がある可能性が有ります。
STEP-5:
「ライセンスの同期」の項目の「同期」ボタンをクリックし、同期が終了すると、画面右上の「登録」という文字は消え、「警告 | ウィザード | ヘルプ | ログアウト 」だけになります。
![height=](https://prod-support-images-cfm.s3.amazonaws.com/KB_1-1XOFC5U_Via-Proxy-DL%20-Sig-07.jpg)
STEP-6:
GUTM管理画面(GUI)のセキュリティサービス|Gateway Anti-Virus (ゲートウェイアンチウィルス)を開くと、”ゲートウェイアンチウィルスの失効期日”にライセンスの失効日が表示されます。”シグネーチャデータベースのタイムスタンプ”の右側にある「更新」 ボタンをクリックすると、ダウンロードが開始し”ダウンロード中”である旨の表示に変わります。
![height=](https://prod-support-images-cfm.s3.amazonaws.com/KB_1-1XOFC5U_Via-Proxy-DL%20-Sig-08.jpg)
しばらくすると、ダウンロードが終わり、最新のシグネーチャデータベースのタイムスタンプに更新されます。
![height=](https://prod-support-images-cfm.s3.amazonaws.com/KB_1-1XOFC5U_Via-Proxy-DL%20-Sig-09.jpg)
Related Articles
Categories
Was This Article Helpful?
YES
NO